forum background image
forum background image
FORUMS
#1 | 04 Aug 2016 10:42
Hiyo everyone
Since a quite while i have a small problem, connecting to your server. Each time the map is loading but stop by "awaiting snapshot".
I waited a few days and try to join in again over the last few days but still get the same message and since i cant see my name of any of your banlist, i thought something else must be the reason for it.
Could someone please check and explain, what exactly caused the matter? My ingame name is BST|MissFoxy alias BST|S1lverF0x.

Regards
Missy
#2 | 04 Aug 2016 11:09 | Last edit: 04 Aug 2016 11:12
hi,

can you get your ip on whatismyip.org

try to connect on the server
and post here :
- ip :
- name used :
- time of the try : ex 12h00 CET


this way logs can be checked and help find why you are not able to connect .

thks
#3 | 04 Aug 2016 12:24
Hi Missy

Additionally: DO you use an older Computer?
Please try closing all other Programs according to UrT-TroubleShooting:

www.urbanterror.info/support/124-troubleshootings/#7
#4 | 04 Aug 2016 13:43 | Last edit: 04 Aug 2016 13:58
Your current IP address fell in a very wide IP address range-ban.
That range has been removed now.
Please report the items K. asked you and try again.
Core
#5 | 04 Aug 2016 20:46
Hi,
i'd just connected and it worked, so everything seems fine now:
-IP: 134.3.254.0
-name which i used : BST|S1lverF0x
-time of the try: 22:30 CET
Thanks a lot for the quickly help and suggestions :)
Powered by Kunena Forum